Canvas Outage

Incident Report for Wake Forest University

Resolved

This incident has been resolved.
Posted May 08, 2026 - 06:06 EDT

Update

Canvas is now operating normally.
Posted May 08, 2026 - 06:06 EDT

Update

Instructure is aware of the issue and has posted on their status page that the system is under maintenance. Their status page is available at the following link: https://status.instructure.com/

It is recommended for faculty to review our Canvas Resource Guide for helpful information on what faculty can do to help mitigate the impact of this Canvas outage at the following link: https://drive.google.com/file/u/2/d/1jFF5QQGBmDe6o_A4FEWObi_j1L3RGOsg/view?usp=sharing&pli=1

We are continuing to monitor the issue.
Posted May 07, 2026 - 18:00 EDT

Update

Instructure is aware of the issue and has posted on their status page that the system is under maintenance: https://status.instructure.com/

We are continuing to monitor the issue.
Posted May 07, 2026 - 17:10 EDT

Identified

Information Systems has identified a service disruption with Canvas. It is currently not accessible.

We will post an update when more information is available.
Posted May 07, 2026 - 16:41 EDT
This incident affected: Academic Technology (Canvas).