Cable TV outage

Incident Report for Wake Forest University

Resolved

This incident has been resolved.
Posted May 05, 2026 - 14:52 EDT

Identified

The cable TV system is down for scheduled maintenance. We anticipate the outage to be over within two hours. Sorry for the inconvenience.
Posted May 05, 2026 - 14:51 EDT
This incident affected: Multimedia and Cable TV (Cable TV Network).